You might need to add "require 'rubygems'" to the top of your script.

Bret

Natasha wrote:
> Hi All,
>
> I having trouble executing my scripts on MAC. They work well on
> Windows OS.
>
> I have installed firewatir and safariwatir on MAC.
>
> 1. Its giving me an error for the following statement:
> require 'firewatir'
>
> Error:
> 'require': no such file to load -- firewatir(LoadError)
>
> 2. Also can I execute the script on safari? If yes, what should the
> browser.default setting?
>
> Thanks,
> Natasha
>
> >
>   


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to