I get the same problem even after require 'rubygems' error is at the line
where i have require 'watir'

On Tue, Dec 9, 2008 at 1:59 AM, anna barbara ostrowska <
[EMAIL PROTECTED]> wrote:

> Hi there!
> Add to script require 'rubygems', I had the same problem and it helps :)
>
> 2008/12/8 pallavi shashidhar <[EMAIL PROTECTED]>
>
> Hi there,
>> I have installed Ruby 1.8.6-26 and did a gem update --system and then
>> installed a local watir gem .
>> I installed watir using "gem install watir -dir /watir1.5.6"
>> When i try to run the scripts, i get the following error:
>> "C:/Ruby1.8.6-26/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
>> `gem_original_require': no such file to load -- watir (LoadError)
>>     from
>> C:/Ruby1.8.6-26/ruby/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:31:in
>> `require'"
>>
>> Need to know what could be the problem.
>>
>> Regards,
>> Pallavi
>>
>>
>>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to