Go too control panel uninstall it and then install it again and follow the
steps which mentioned in Attached text file



On Wed, Mar 11, 2009 at 5:47 PM, Kiran Darekar <kir...@sikkasoft.com> wrote:

>  Hi guys,
>
>
>
> I am trying to install Watir.
>
> But by starting application, I am getting this error message.
>
> “This application failed to start because msvcr80-ruby18.dll was not found.
> Re-installing the application may fix this problem.”
>
> Please help me to resolve this.
>
> Thanks in advance
>
>
>
>
>
> Best Regards,
>
> *Kiran *
> *NOTICE:* This email message, including any attachments, may contain
> information that is confidential and/or proprietary. If you are not an
> intended recipient, please be advised that any review, use, reproduction or
> distribution of this message is prohibited. If you have received this
> message in error, please completely destroy all electronic and hard copies,
> and contact the sender at or kir...@sikkasoft.com.
>  ------------------------------
>
>
>
>
>
> >
>


-- 
Thanks & Regards,
 Nagmani V.M.

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

1) Make sure you are logged in as administrator. 

2) Open command prompt and type: gem update --system 

3) gem install watir

Beginning with Watir 1.6.0 (Oct 2008), this installs drivers for both
IE and Firefox (FireWatir). Output should be something like this: C:\Documents 
and Settings\Administrator\>gem install watir
Successfully installed watir-1.5.x
Installing ri documentation for watir-1.5.x...
Installing RDoc documentation for watir-1.5.x...
Watir's support for Firefox also requires a plugin.
FireWatir Installation#InstalltheJSSHFirefoxExtension 

Reply via email to