if this is easily reproducable, especially if it's running on a VM
(which makes it easy to share the repro case) it might be something
you need to take up with MS..

You might want to do some simple resource monitoring, make sure it's
not a memory leak or something..  Like run permon on another system,
or taskman on the local box and monitor free memory..   We have had a
number of folks complaining that in prolonged tests IE can end up
using a lot of memory.. (weither that's an actual IE issue, or a java
memory leak I don't know, and it can be tricky to tell the two apart)

On Apr 9, 7:27 am, andrew.d...@lthree.com wrote:
> Wondering if anyone ran into this and solved it. Had a machine which
> has been running my tests fine for months. It was updated and rebooted
> and now IE crashes about 50% of the time when closing the browser at
> the end of a test. Prevents other tests from starting.
> Windows XP
> IE 7.0.5730.13
> Watir 1.6.3
> Watircraft 0.4.0
> Running under VMWare
> I have other machines with the exact same config that run fine. But I
> have a Vista machine that also has this error (non-VMWare Vista box).
> Have tried all the normal stuff, google no help. Has anyone else seen
> this?
> Here is the ugly error msg
> IEEXPLORE.EXE – Application Error
> The instruction at “0x0580715d” referenced memory at “0x8ccc0082”. The
> memory could not be “written”.
> Click on OK to terminate the program
> Click on CANCEL to debug the program
> Andrew
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to