Just do
C:> gem update --system
It will install all the gems.

On Fri, Apr 10, 2009 at 10:25 PM, Bret Pettichord <b...@pettichord.com>wrote:

>
> Here are mine:
>
> C:\>gem list
>
> *** LOCAL GEMS ***
>
> actionmailer (2.0.2, 2.0.0, 1.3.3, 1.1.5)
> actionpack (2.0.2, 2.0.0, 1.13.3, 1.11.2)
> actionwebservice (1.2.3, 1.0.0)
> activerecord (2.0.2, 2.0.0, 1.15.3, 1.13.2)
> activeresource (2.0.2)
> activesupport (2.2.2, 2.1.0, 2.0.2, 2.0.0, 1.4.2, 1.2.5)
> builder (2.1.2)
> cgi_multipart_eof_fix (2.5.0)
> ci_reporter (1.5.2)
> cmdparse (2.0.2)
> columnize (0.2)
> commonwatir (1.6.2)
> cucumber (0.2.3, 0.1.16)
> diff-lcs (1.1.2)
> facets (2.4.5, 2.4.3)
> firewatir (1.6.2)
> fxri (0.3.6)
> fxruby (1.6.12)
> GData (0.0.4)
> gem_plugin (0.2.3)
> hoe (1.8.3, 1.8.2, 1.8.1, 1.7.0)
> hpricot (0.6)
> launchy (0.3.2)
> linecache (0.43)
> log4r (1.0.5)
> maruku (0.5.9)
> mocha (0.9.3)
> mongrel (1.1.5, 1.1.2)
> mysql (2.7.3)
> newgem (0.27.0)
> parseexcel (0.5.2)
> ParseTree (3.0.3)
> polyglot (0.2.5, 0.2.4, 0.2.3)
> rack (0.4.0)
> rails (1.2.3, 1.0.0)
> rake (0.8.3, 0.6.2)
> ramaze (2008.06)
> rasta (0.1.7)
> rcov (0.8.1.2.0)
> RedCloth (3.0.4, 3.0.0)
> roo (1.2.0)
> rspec (1.2.2, 1.1.12, 1.1.11, 1.1.4)
> rubigen (1.4.0, 1.3.2)
> ruby-debug (0.10.2)
> ruby-debug-base (0.10.2, 0.10.0)
> ruby-debug-ide (0.1.10)
> ruby-prof (0.7.3, 0.5.2)
> rubyforge (1.0.3, 1.0.2, 1.0.1, 1.0.0)
> rubygems-update (1.2.0)
> RubyInline (3.8.1)
> rubyzip (0.9.1)
> rush (0.4)
> s4t-utils (1.0.4)
> schacon-git (1.0.7)
> session (2.4.0)
> sexp_processor (3.0.1)
> sources (0.0.1)
> sqlite3-ruby (1.2.1)
> syntax (1.0.0)
> taglob (1.1.1)
> technicalpickles-jeweler (0.6.3)
> term-ansicolor (1.0.3)
> treetop (1.2.5, 1.2.4)
> user-choices (1.1.6)
> watir (1.6.2)
> webgen (0.4.7)
> win32-api (1.4.0, 1.3.0, 1.2.0, 1.1.0, 1.0.4)
> win32-clipboard (0.4.3)
> win32-dir (0.3.2)
> win32-eventlog (0.4.6)
> win32-file (0.5.4)
> win32-file-stat (1.2.7)
> win32-process (0.5.9, 0.5.3)
> win32-sapi (0.1.4)
> win32-sound (0.4.1)
> win32console (1.2.0, 1.1.0)
> windows-api (0.3.0, 0.2.4, 0.2.3, 0.2.0)
> windows-pr (0.9.9, 0.8.7, 0.7.2)
> wirble (0.1.2)
> xml-simple (1.0.11)
> ZenTest (3.11.1)
>
> --
> Bret Pettichord
> CTO, WatirCraft LLC, www.watircraft.com
> Lead Developer, Watir, www.watir.com
> Blog, www.io.com/~wazmo/blog <http://www.io.com/%7Ewazmo/blog>
> Twitter, www.twitter.com/bpettichord
>
> Watir Training: Portland/Beaverton April 16-17
> www.watircraft.com/training
>
>
> >
>


-- 
Thanks and Regard

Amit Onkar
Mobile : 9423123385

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to