Did it fail on the same line as for me?

On May 26, 7:26 pm, Wesley Chen <cjq....@gmail.com> wrote:
> I tried, but failed. I don't know why.
>
> Thanks.
> Wesley Chen.
>
>
>
> On Wed, May 27, 2009 at 10:12 AM, MatchBook <jeffrey.fl...@gmail.com> wrote:
>
> > Zeljko,
>
> > I'm a pretty quick study.  Would you mind taking a quick look and
> > seeing why the demo fails?  It would be instructive to me and I think
> > to entire group.
>
> > Jeff
>
> > On May 21, 5:09 pm, MatchBook <jeffrey.fl...@gmail.com> wrote:
> > > Hello,
>
> > > I was burnishing my watir skills and I noticed that this example
> > > didn't work.  It fails on the
>
> > >     canvas_frame.button(:text, 'Send').click    # Send the message
>
> > > step.  I tried myself to figure out how to fix this problem as a
> > > challenge to my developing skills.  I had trouble.  The "Send" button
> > > appears to be a weird non-image button.  I was frustrated in my
> > > attempts to get the button to "flash" using irb and the ie toolbar.
>
> > > I'd be interested to learn how to fix this.
>
> > > Jeff- Hide quoted text -
>
> - Show quoted text -
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to