You'll need the require statement, don't remove it.

Try updating your gem system with:

gem update --system

And failing that, try updating windows-pr with:

gem update windows-pr

I currently have version 0.9.6 installed and working fine with watir
1.6.2.

Regards,

John
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to