which XPI you are using and i think you want to say 3.10?

On Mon, Jul 13, 2009 at 6:39 PM, venkatesh kumar <venkatesh...@gmail.com>wrote:

> firefox 3.01
>
> Thanks
> Venkat
> www.prog2impress.com
>
>
> On Mon, Jul 13, 2009 at 12:15 PM, Angrez Singh <ang...@gmail.com> wrote:
>
>> Which Firefox version are you using? Which XPI are you using?
>>
>>
>> On Sat, Jul 11, 2009 at 11:49 PM, venky <venkatesh...@gmail.com> wrote:
>>
>>>
>>> Hi all,
>>>
>>> I worked in fire watir for a month. my scripts were running fine. Due
>>> to some other reason i had to format my hard disk.
>>>
>>> I installed firewatir with jssh extension but now the same script is
>>> not running am getting a error like this
>>>
>>> ========================================
>>> c:/ruby/lib/ruby/gems/1.8/gems/firewatir-1.6.2/lib/firewatir/
>>> firefox.rb:271:in `set_defaults': Unable to connect to machine :
>>> 127.0.0.1 on port 9997. Make sure that JSSh is properly installed and
>>> Firefox is running with '-jssh' option
>>> (Watir::Exception::UnableToStartJSShException)
>>>        from c:/ruby/lib/ruby/gems/1.8/gems/firewatir-1.6.2/lib/firewatir/
>>> firefox.rb:161:in `initialize'
>>> ========================================
>>>
>>> i have tried reinstalling firewatir and firefox browser along with
>>> jssh for few times but error still persists. What going wrong can any
>>> body throw some light on this?
>>>
>>> Thanks,
>>> Venky
>>> www.prog2impress.com
>>>
>>>
>>>
>>>
>>>
>>
>>
>>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to