Can you share the code that is failing? Specifically the code on and 
around line 7 of 
/Users/shlomit/workspaces/trunk/ff_c2p_watir/ff_c2p_test_issues_2_menus_dev.rb

Shlomit Gazit wrote:
> After upgrading I am getting the error:
>
> /Users/shlomit/.gem/ruby/1.8/gems/firewatir-1.6.5.rc2/lib/firewatir/
> container.rb:46: uninitialized constant
> FireWatir::Container::JsshSocket (NameError)
>       from /Library/Ruby/Site/1.8/rubygems/custom_require.rb:36:in
> `gem_original_require'
>       from /Library/Ruby/Site/1.8/rubygems/custom_require.rb:36:in
> `require'
>       from /Users/shlomit/workspaces/trunk/ff_c2p_watir/
> ff_c2p_test_issues_2_menus_dev.rb:7
>
> When starting running a test.
>
>
>
> On Oct 23, 2:36 am, Željko Filipin <zeljko.fili...@wa-research.ch>
> wrote:
>   
>> On Thu, Oct 22, 2009 at 11:14 PM, Charley Baker <charley.ba...@gmail.com>
>> wrote:
>>
>>     
>>>  We have a new version of Watir for testing, 1.6.5.rc2.
>>>       
>> I just did upgrade from 1.6.2 and everything works fine so far.
>>
>> Željko
>> --http://watirpodcast.com/
>>     
> >
>   


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general
-~----------~----~----~----~------~----~------~--~---

Reply via email to