I'm using irb to progress thru a series of html pages like so:


Each click brings up a new page.  When I click on 'DDD', the expected
page comes up but the click method seems to get hung.  That is, I
never get a new prompt in irb.

I see similar behavior if I run the script in Scite.  The expected
page comes up from the final 'click' command (with no error message)
but the script is hung at that point.

I developed this script using Scite maybe 3 or 4 months ago and it
worked fine then.  I was running IE6 at the time.  I've tried it with
both IE7 and IE8 today and had the same problem with both.  This is
the first time I've tried to run it since I developed it.  I haven't
gone back to try it with IE6 yet.

My ruby version is 1.8.6 (2008-08-11 patchlevel 287).
My watir version is 1.6.2.

Does this issue sound familiar to anyone?
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to