On Mon, Feb 1, 2010 at 12:23 PM, Yuping Zhong <littlezhong...@gmail.com>
wrote:
> $ sudo gem install selenium-wedriver
> ERROR:  could not find gem selenium-wedriver locally or in a repository

This looks to me like a firewall problem, or a problem with rubygems
sources. I have installed it on Snow Leopard with no problems.

I do not have a lot of expertise in debugging such problems, maybe gemcutter
google group would be a better place.

What do you get with this?

$ ruby -v
ruby 1.8.7 (2008-08-11 patchlevel 72) [universal-darwin10.0]

$ gem -v
1.3.5

$ gem sources
*** CURRENT SOURCES ***
http://gems.rubyforge.org/

Željko
--
watir.com - community manager
watirpodcast.com - host

-- 
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general

Reply via email to