Yes. www.motionbox.com

Modals are on the folder pages.



On Feb 5, 3:08 am, Angrez Singh <ang...@gmail.com> wrote:
> Is it something that we can see online? I mean is there a website on which
> you are testing?
>
> On Fri, Feb 5, 2010 at 3:30 AM, QAguy <qablogm...@gmail.com> wrote:
> > The first on didn't work. I tried the second one you provided:
>
> > browser.div(:for,
> > "folder_name").text_field(:id,"folder_name").set("Watir test folder")
>
> > and I got this error:
>
> > JsshSocket::JSSyntaxError in 'Check folder page menu options and
> > modals should allow the user move the video to a newly created folder'
> >  missing ; before statement
>
> > I also tried
>
> > browser.div(:class, "item").text_field(:id,"folder_name").set("Watir
> > test folder")
>
> > and got the same error.
>
> > Here is the div code:
>
> > <div class="item"><label for="folder_name" class=" text_field">Or,
> > move to a new folder:</label><input type="text" size="30"
> > name="folder[name]" id="folder_name" class="text_field"></div>
>
> > Does anyone know what this error is?
>
> > Thanks
>
> > On Feb 2, 4:56 pm, Super Kevy <kpe...@scholarshipamerica.org> wrote:
> > > try
>
> > > > browser.text_field(:for, "folder_name").set('Watir test folder')
>
> > > or you may need to set the div element in the object:
>
> > > browser.div(:id,"whateveritis").text_field(:id,"folder_name).set
> > > ("Watir test folder")
>
> > > On Feb 2, 10:29 am,QAguy<qablogm...@gmail.com> wrote:
>
> > > > I am trying to enter data into a modal window from my site. Here is
> > > > the site code:
>
> > > > <label class=" text_field" for="folder_name">Or, move to a new
> > > > folder:</label><input class="text_field" id="folder_name" name="folder
> > > > [name]" size="30" type="text">
>
> > > > To enter data into the text_field I do:
>
> > > > browser.text_field(:id, "folder_name").set('Watir test folder')
>
> > > > This works fine in safariwatir but in firewatir I get the following
> > > > error:
>
> > > > Unable to locate element, using :id, "folder_name"
>
> > > > Does anyone know what would cause this? Is it because this is a site
> > > > modal?
>
> > > > Thanks in advance.
>
> > --
> > You received this message because you are subscribed to the Google Groups
> > "Watir General" group.
> > To post to this group, send email to watir-general@googlegroups.com
> > Before posting, please read the following guidelines:
> >http://wiki.openqa.org/display/WTR/Support
> > To unsubscribe from this group, send email to
> > watir-general+unsubscr...@googlegroups.com<watir-general%2bunsubscr...@googlegroups.com>
> > For more options, visit this group at
> >http://groups.google.com/group/watir-general

-- 
You received this message because you are subscribed to the Google Groups 
"Watir General" group.
To post to this group, send email to watir-general@googlegroups.com
Before posting, please read the following guidelines: 
http://wiki.openqa.org/display/WTR/Support
To unsubscribe from this group, send email to 
watir-general+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/watir-general

Reply via email to