On Mon, Mar 29, 2010 at 6:36 PM, RSMelkon <rmel...@gmail.com> wrote:
> $ ruby -e'require "Watir";puts watir::FF::VERSION'
> -e:1:in `require': no such file to load -- Watir (LoadError)

To make it clear, you can not use watir gem (IE driver) on Mac. You can use
this gems: firewatir (FF driver), safariwatir (Safari Driver) and
watir-webdriver (FF, Safari and Chrome driver).

Let me know if you need further help.

Željko

-- 
Before posting, please read http://watir.com/support. In short: search before 
you ask, be nice.

You received this message because you are subscribed to 
http://groups.google.com/group/watir-general
To post: watir-general@googlegroups.com
To unsubscribe: watir-general+unsubscr...@googlegroups.com

To unsubscribe from this group, send email to 
watir-general+unsubscribegooglegroups.com or reply to this email with the words 
"REMOVE ME" as the subject.

Reply via email to