Can you use "click!"


----- Original Message ----
From: Rats <crapats...@yahoo.com.au>
To: Watir General <watir-general@googlegroups.com>
Sent: Tue, April 13, 2010 5:13:50 PM
Subject: [wtr-general] Re: A stupid question ... how do I apply patches to  
Watir? :-(

On Apr 14, 9:05 am, Rats <crapats...@yahoo.com.au> wrote:
> As per my previous posts I am having problems with click_no_wait.
> Apparently the following patch will fix the problem:
>
> http://jira.openqa.org/browse/WTR-320
>
> I can't seem to find any info on how to apply the patch on this page.
> All flames welcome as long as you show me how to apply the patch! ;-)

Ok, I have good news and bad news on my battle with click_no_wait.
Thanks to Ethan from the #Watir IRC channel for helping me understand
how to "install" the patch. I was simply required to replace a line
from the page-container.rb file.

The bad news is the patch did not fix the problem. I'm still getting
blinking yellows and no clicks. :-(

-- 
Before posting, please read http://watir.com/support. In short: search before 
you ask, be nice.

You received this message because you are subscribed to 
http://groups.google.com/group/watir-general
To post: watir-general@googlegroups.com

To unsubscribe, reply using "remove me" as the subject.

-- 
Before posting, please read http://watir.com/support. In short: search before 
you ask, be nice.

You received this message because you are subscribed to 
http://groups.google.com/group/watir-general
To post: watir-general@googlegroups.com

Reply via email to