Hi All,
When I try to install the gem ruby-debug-ide using the command
gem install ruby-debug-ide

I get the following error.

ERROR:  http://rubygems.org/ does not appear to be a repository
ERROR:  could not find gem rubygems-update locally or in a repository

Considering the fact that the gem was a remote one I tried installing
it using the following command

gem install --remote ruby-debug-ide

And I got the same error as above.


Please let me know what to do to resolve this issue.
Also let me know what is the command to install a gem directly into a
directory.

Thanks in Advance

Regards
Chandrika

-- 
Before posting, please read http://watir.com/support. In short: search before 
you ask, be nice.

You received this message because you are subscribed to 
http://groups.google.com/group/watir-general
To post: watir-general@googlegroups.com

Reply via email to