https://bugs.freedesktop.org/show_bug.cgi?id=105974

            Bug ID: 105974
           Summary: double tap on touchpad isn't recognized as double
                    click on ubuntu 18.04 bionic
           Product: Wayland
           Version: unspecified
          Hardware: Other
                OS: other
            Status: NEW
          Severity: normal
          Priority: medium
         Component: libinput
          Assignee: wayland-bugs@lists.freedesktop.org
          Reporter: 1762...@trash-mail.com

Created attachment 138740
  --> https://bugs.freedesktop.org/attachment.cgi?id=138740&action=edit
lsusb output of the device

this is a copy of:
https://bugs.launchpad.net/ubuntu/+source/libinput/+bug/1762536

i have a Logitech K400 wireless keyboard-touchpad-combo.
https://secure.logitech.com/assets/46733/19/wireless-touch-keyboard-k400r.jpg
ID 046d:c52b Logitech, Inc. Unifying Receiver

up to ubuntu 17.10.1, i hadn't any issues with it using ubuntu.
since ubuntu 18.04 (daily-build / beta2) when do a double tap to the touchpad,
it will always be recognized as single click only.

i tried to use ubuntu 18.04 on my notebook and used the notebook's touchpad
there.
there, ubuntu 18.04 is recognizing a double tap as double click, when using the
notebook's touchpad.

if i connect the Logitek K400 keyboard-touchpad-combo to the notebook and use
the K400's touchpad, a double tap is still recognized as single click only.

i tried to change touchpad settings in the ubuntu's settings panel without
getting double tap working.
then i installed gnome-tweak-tools and changes touchpad settings in the
gnome-tweaks settings panel. aslo without getting double tap recognized as
double click.

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
wayland-bugs mailing list
wayland-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/wayland-bugs

Reply via email to