I'm using python 2.7 and the problem is happening just remotely in the web.
But, that's a good point I'm going to double check the python version used 
in the server (remotely); maybe it is not compatible.


On Tuesday, October 11, 2016 at 11:29:35 PM UTC-4, Massimo Di Pierro wrote:
> What python versions? locally and remotely?
> On Tuesday, 11 October 2016 20:55:46 UTC-5, Jaime Herrero wrote:
>> Hello group,
>>   I'm working in a couple of applications that requires same modules; I'm 
>> using site-packages to have just one instance of the modules shared between 
>> the applications.
>>   Another site requires to use the same modules but I don't want to share 
>> the source code, just the modules in pyc format.
>>   I tried to use them copying only the modules in pyc format and it works 
>> locally (localhost) but when I tried to upload the application in a web 
>> server on internet, it stop working and never recognize the modules using 
>> the import command, neither if I restart the web server.
>>   Any clue? thanks in advance,
>> Jaime

- http://web2py.com
- http://web2py.com/book (Documentation)
- http://github.com/web2py/web2py (Source code)
- https://code.google.com/p/web2py/issues/list (Report Issues)
You received this message because you are subscribed to the Google Groups 
"web2py-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to web2py+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to