Title: [113119] trunk/Source/WebKit/mac
- Revision
- 113119
- Author
- [email protected]
- Date
- 2012-04-03 18:28:32 -0700 (Tue, 03 Apr 2012)
Log Message
Add audit token to PHCheckInWithPluginHost
https://bugs.webkit.org/show_bug.cgi?id=83102
Reviewed by Sam Weinig.
* Plugins/Hosted/WebKitPluginHost.defs:
Modified Paths
Diff
Modified: trunk/Source/WebKit/mac/ChangeLog (113118 => 113119)
--- trunk/Source/WebKit/mac/ChangeLog 2012-04-04 01:26:00 UTC (rev 113118)
+++ trunk/Source/WebKit/mac/ChangeLog 2012-04-04 01:28:32 UTC (rev 113119)
@@ -1,3 +1,12 @@
+2012-04-03 Anders Carlsson <[email protected]>
+
+ Add audit token to PHCheckInWithPluginHost
+ https://bugs.webkit.org/show_bug.cgi?id=83102
+
+ Reviewed by Sam Weinig.
+
+ * Plugins/Hosted/WebKitPluginHost.defs:
+
2012-04-02 Jia Pu <[email protected]>
Rename SpellingCorrectionController to AlternativeTextController.
Modified: trunk/Source/WebKit/mac/Plugins/Hosted/WebKitPluginHost.defs (113118 => 113119)
--- trunk/Source/WebKit/mac/Plugins/Hosted/WebKitPluginHost.defs 2012-04-04 01:26:00 UTC (rev 113118)
+++ trunk/Source/WebKit/mac/Plugins/Hosted/WebKitPluginHost.defs 2012-04-04 01:28:32 UTC (rev 113119)
@@ -31,6 +31,7 @@
userprefix _WK;
routine PHCheckInWithPluginHost(pluginHostPort :mach_port_t;
+ ServerAuditToken token :audit_token_t;
options :plist_bytes_t;
clientPort :mach_port_make_send_t;
clientPSNHigh :uint32_t;
_______________________________________________
webkit-changes mailing list
[email protected]
http://lists.webkit.org/mailman/listinfo.cgi/webkit-changes