On Oct 10, 2007, at 3:51 PM, Timothy Hatcher wrote:

Having "branch" in the name is redundant. I propose branches/safari-3.

On the one hand, you're right that it's redundant. On the other hand, - having branch there makes it easier to talk about. We're more likely to say "let's merge this change to the safari 3 branch" than "let's merge this change to branches slash safari 3". Similarly it would have been a bit weird for feature-branch to just be called branches/ feature. I'm not dead set on this but currentlly I like having -branch at the end a bit better.

 - Maciej

On Oct 10, 2007, at 3:47 PM, Maciej Stachowiak wrote:

Create branches/safari-3-branch/ from trunk/.

webkit-dev mailing list

Reply via email to