IIRC, some GTK bots still run Python 2.6. (But not all of them?)
Here’s a relevant workaround I landed a while ago:

 http://trac.webkit.org/changeset/172686

On Sep 10, 2014, at 4:31 PM, Brent Fulgham <bfulg...@apple.com> wrote:

> Hi Everyone,
> 
> Now that I’ve worked through the minor issues that prevented us from using 
> Python 2.7 on our Windows bots, I’d like to move the goalposts and require 
> Python 2.7 (or newer) for our build and test machines.
> 
> Will this cause anyone any problems if this becomes the new law of the land?
> 
> I plan on making this change on September 17th if I do not hear from anyone 
> on this topic.
> 
> Thanks!
> 
> -Brent
> _______________________________________________
> webkit-dev mailing list
> webkit-dev@lists.webkit.org
> https://lists.webkit.org/mailman/listinfo/webkit-dev

_______________________________________________
webkit-dev mailing list
webkit-dev@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-dev

Reply via email to