20.09.2016, 12:36, "Fujii Hironori" <fujii.hiron...@gmail.com>:
> I'm interested in bumping cmake_minimum_required for
> <https://webkit.org/b/161433>.
> Which version of CMake is minimum version to be supported?

Now minimum supported version is 2.8.12. What version do you need?

Supporting 2.8.12 allows building on more older/LTS systems using
cmake installed from repositories. For example, CentOS 6 and Ubuntu
14.04 ship cmake 2.8.12.2, and Debian stable ships 3.0.2


>
> ---
> hironori.fu...@sony.com
> _______________________________________________
> webkit-dev mailing list
> webkit-dev@lists.webkit.org
> https://lists.webkit.org/mailman/listinfo/webkit-dev

-- 
Regards,
Konstantin
_______________________________________________
webkit-dev mailing list
webkit-dev@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-dev

Reply via email to