Hi all,

Something bothers me about code like:

void f();
void g()
{
    if (...)
        return f();
    return f();
}

I prefer:

void g()
{
    if (...) {
        f();
        return
    }
    f();
}

Does it bother you? For the former? For the latter? Update our style guide?

Opinions, please.

Dan
_______________________________________________
webkit-dev mailing list
webkit-dev@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-dev

Reply via email to