Hi,

I uploaded webkit2gtk 2.17.90 to Ubuntu 17.10 Alpha since we intend to have
Ubuntu 17.10's release include 2.18.

I had to use -DUSE_GSTREAMER_GL=OFF because webkit2gtk is in Ubuntu 'main'
and it is not permitted for 'main' packages to have binary dependencies on
Ubuntu 'universe' packages like the 'bad' gstreamer plugins.

Which particular 'bad' plugins are needed for this feature?
Could you ask gstreamer to move them to 'good'?
What are the consequences of setting that build flag?

Thanks,
Jeremy Bicha
_______________________________________________
webkit-gtk mailing list
webkit-gtk@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-gtk

Reply via email to