On Fri, Aug 11, 2017 at 2:34 PM, Andrea Giammarchi <andrea.giammar...@gmail.com> wrote:
FWIW in ArchLinux gstreamers don't even install if you don't explicitly install them so I believe, at least in WebKitGTK+ there's no reason to ship with bad plugins as default.

It's required in 2.18 for GStreamerGL support.

I'll wait for multimedia people to respond with more details.

Michael

_______________________________________________
webkit-gtk mailing list
webkit-gtk@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-gtk

Reply via email to