Hi, Marty

That's quite a "farm" of VP2s you've got there.

We will need more information. In particular, after setting debug=1 (which,
it looks like you've already done), restart weewx, then run it through the
first record. If you're running v3.6 with RapidFire, there will be *lots* of
log entries, so you might want to post the result as a file or to
pastebin.com, or as a GitHub gist.

-tk



On Thu, Dec 1, 2016 at 3:18 PM, Marty Thompson <ma...@martymandy.com> wrote:

> Hi all
> i have 14 vantage pros out in a community grub for the local cane growers
> + 1 at home a home as a test unit
> all are vantage pros2 with rpi3 running 3.5.0 for about 5 months now
> now 1 had a sd fail so just made up a new one followed the new apt-get deb
> install all good weel kind off
> rapid fire on wu doesnt work have look at the configs i dont see why
> http://www.wunderground.com/personal-weather-station/dashboard?ID=IQLDAYR2
> so have reinstall on the test box and the same  all works well
> but no rapid fire and temp on satellite map
>
> all items set to true
>
> what logs or configs do you need to see
>
>  [[Wunderground]]
>         # This section is for configuring posts to the Weather Underground.
>
>         # If you wish to do this, set the option 'enable' to true,
>         # and specify a station (e.g., 'KORHOODR3') and password.
>         enable = true
>         station = IQLDAYR2
>         password = xxxxxxxxxxxxxxxxx
>
>         # Set the following to True to have weewx use the WU "Rapidfire"
>         # protocol. Not all hardware can support it. See the User's Guide.
>         rapidfire = True
>
>
> Dec  2 09:17:26 Wee_Wx weewx[769]: manager: Daily summaries up to date
> Dec  2 09:17:27 Wee_Wx weewx[769]: restx: StationRegistry: Station will be
> registered.
> Dec  2 09:17:27 Wee_Wx weewx[769]: restx: Wunderground-RF: Data for
> station IQLDAYR2 will be posted
> Dec  2 09:17:27 Wee_Wx weewx[769]: restx: PWSweather: Posting not enabled.
> Dec  2 09:17:27 Wee_Wx weewx[769]: restx: CWOP: Posting not enabled.
> Dec  2 09:17:27 Wee_Wx weewx[769]: restx: WOW: Data for station 915966001
> will be posted
> Dec  2 09:17:27 Wee_Wx weewx[769]: restx: AWEKAS: Posting not enabled.
> Dec  2 09:17:27 Wee_Wx weewx[769]: engine: Starting up weewx version 3.6.2
> Dec  2 09:17:27 Wee_Wx weewx[769]: engine: Clock error is -0.15 seconds
> (positive is fast)
> Dec  2 09:17:27 Wee_Wx weewx[769]: engine: Starting main packet loop.
>
> --
> You received this message because you are subscribed to the Google Groups
> "weewx-user" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to weewx-user+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>

-- 
You received this message because you are subscribed to the Google Groups 
"weewx-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to weewx-user+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to