Did you edit /etc/weewx/weewx.conf as that is the file that has the 
information about your station name etc?

On Tuesday, 20 February 2018 12:05:13 UTC+11, Dana Roode wrote:
> Hello,
> Just installed Weewx on Centos 7.4 with a Davis Vantage Pro2; install 
> seemed to go well.  Two questions:
> a) After configuration, entering wx station type, location, etc, I was 
> expecting the web page that had been installed at /weewx/ to be updated to 
> reflect my information rather than the initial "Hood River Oregon" 
> simulator page.  Is there something I need to do to have the information 
> reflected in the configuration file shown on this web page?  Perhaps its a 
> manual thing.
> b) When I run weewx as a daemon (/etc/init.d/weewx start) I get the 
> messages about Wunderground etc posting not enabled, then it starts the 
> main packet loop.  It tries several times but gets an error "expected to 
> read 99 chars; got 0 instead" and then pauses for 60 seconds.  When I run 
> weewxd in the shell, every few seconds a long record preceded by LOOP: is 
> displayed with all the data from my weather station.  It would seem that 
> weewx can access the data when I run interactively but not as a daemon?  
> Does that make sense?
> Thanks for any pointers and I will keep reading the documentation 
> meanwhile.
>   Dana Roode

You received this message because you are subscribed to the Google Groups 
"weewx-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to weewx-user+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to