on the pi set timezone by using raspi_config
or see this thread
http://aryo.lecture.ub.ac.id/configure-timezone-settings-on-raspberry-pi-raspbian-wheezy/


On Sunday, 8 April 2018 19:04:26 UTC+3, Matt wrote:

> Gary,
> I think you're right.  I don't have a local time set.  After some digging 
> I'm stuck at a bigger problem.  
>
> I first did a 
>
> pi@raspberrypi:~ $ sudo raspi-config
> received an error when trying to set the timezone through the gui
>
> tried this too, no luck .  I've also tried updating libraries and 
> dependencies and started all over and get the same errors. Thoughts?
>
> pi@raspberrypi:~ $ sudo dpkg-reconfigure tzdata
> Use of uninitialized value $value in substitution (s///) at 
> /usr/share/perl5/Debconf/Format/822.pm line 65, <__ANONIO__> line 1.
> Use of uninitialized value $item in hash element at 
> /usr/share/perl5/Debconf/DbDriver/File.pm line 85, <__ANONIO__> chunk 1.
> dpkg-query: package 'tzdata' is not installed and no information is 
> available
> Use dpkg --info (= dpkg-deb --info) to examine archive files,
> and dpkg --contents (= dpkg-deb --contents) to list their contents.
> /usr/sbin/dpkg-reconfigure: tzdata is not installed
>
>
> On Wednesday, March 28, 2018 at 3:14:08 PM UTC-7, gjr80 wrote:
>>
>> This sounds like a timezone issue to me. You wouldn't happen to be 7 
>> hours behind GMT would you? What timezone is running on your RPi and what 
>> timezone are you putting in the console? Judging by the log something is 
>> running on GMT (UTC).
>>
>> Gary
>>
>

-- 
You received this message because you are subscribed to the Google Groups 
"weewx-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to weewx-user+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to