Yikes, it seems I have got rain! 
...well, at least to the best knowledge of the sensor, it was oblivious to 
the downpour we just had, but I suspect that's probably spider web or some 
other non welcome occupant.
Either way, the lost sensor of PCR appears to have been found, and that is 
the important thing.
Wind is still missing.
Attaching syslog part and the loops (do the LOOP stuff go into some other 
log? they don't show up in syslog, only in the tab that I run weewx from).

Many thanks
Linda

-- 
You received this message because you are subscribed to the Google Groups 
"weewx-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to weewx-user+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
LOOP:   2018-08-11 12:30:58 CEST (1533983458) altimeter: None, appTemp: None, 
barometer: None, cloudbase: None, dateTime: 1533983458, dewpoint: None, 
heatindex: None, humidex: None, inDewpoint: None, maxSolarRad: 728.985444769, 
pressure: None, rain: 43.3114173228, rainBatteryStatus: 0, rainRate: 0.0, 
usUnits: 1, windchill: None, windDir: None, windGustDir: None
LOOP:   2018-08-11 12:31:37 CEST (1533983497) altimeter: None, appTemp: None, 
barometer: None, cloudbase: 2688.01072719, dateTime: 1533983497, dewpoint: 
57.5500252226, heatindex: 68.54, humidex: 74.8040051811, inDewpoint: None, 
maxSolarRad: 729.338136644, outBatteryStatus: 0, outHumidity: 68.0, outTemp: 
68.54, pressure: None, rainRate: 0, usUnits: 1, windchill: None, windDir: None, 
windGustDir: None
LOOP:   2018-08-11 12:31:45 CEST (1533983505) altimeter: None, appTemp: None, 
barometer: None, cloudbase: None, dateTime: 1533983505, dewpoint: None, 
heatindex: None, humidex: None, inDewpoint: None, maxSolarRad: 729.409794846, 
pressure: None, rain: 43.3114173228, rainBatteryStatus: 0, rainRate: 0.0, 
usUnits: 1, windchill: None, windDir: None, windGustDir: None
LOOP:   2018-08-11 12:31:46 CEST (1533983506) altimeter: None, appTemp: None, 
barometer: None, cloudbase: None, dateTime: 1533983506, dewpoint: None, 
heatindex: None, humidex: None, inBatteryStatus: 0, inDewpoint: 62.3530721123, 
inHumidity: 68.0, inTemp: 73.58, maxSolarRad: 729.418738838, pressure: None, 
rainRate: 0, usUnits: 1, windchill: None, windDir: None, windGustDir: None
LOOP:   2018-08-11 12:32:30 CEST (1533983550) altimeter: None, appTemp: None, 
barometer: None, cloudbase: 2686.09777683, dateTime: 1533983550, dewpoint: 
57.3784422042, heatindex: 68.36, humidex: 74.5225668059, inDewpoint: None, 
maxSolarRad: 729.808857562, outBatteryStatus: 0, outHumidity: 68.0, outTemp: 
68.36, pressure: None, rainRate: 0, usUnits: 1, windchill: None, windDir: None, 
windGustDir: None
LOOP:   2018-08-11 12:32:32 CEST (1533983552) altimeter: None, appTemp: None, 
barometer: None, cloudbase: None, dateTime: 1533983552, dewpoint: None, 
heatindex: None, humidex: None, inDewpoint: None, maxSolarRad: 729.826428639, 
pressure: None, rain: 43.3114173228, rainBatteryStatus: 0, rainRate: 0.0, 
usUnits: 1, windchill: None, windDir: None, windGustDir: None

Attachment: syslog
Description: Binary data

Reply via email to