URL:
  <http://gna.org/bugs/?25073>

                 Summary: Development build fails to parse add-ons server data
                 Project: Battle for Wesnoth
            Submitted by: wedge009
            Submitted on: Mon 19 Sep 2016 06:19:42 PM AEST
                Category: Bug
                Severity: 3 - Normal
                Priority: 5 - Normal
              Item Group: Networking
                  Status: None
                 Privacy: Public
             Assigned to: None
        Originator Email: 
             Open/Closed: Open
         Discussion Lock: Any
                 Release: 1.13.5+dev
        Operating System: All

    _______________________________________________________

Details:

Noting this for the record. Attempting to browse the 1.13.x add-ons server in
the current master results in a 'There are no add-ons matching the specified
criteria on this server.' message.

Additionally, attempting to click the Options button results in a dead-lock -
the UI is still responsive, you can click on other buttons but nothing will
happen. No choice thereafter but to close the entire program and start again.




    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?25073>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Wesnoth-bugs mailing list
Wesnoth-bugs@gna.org
https://mail.gna.org/listinfo/wesnoth-bugs

Reply via email to