Follow-up Comment #9, bug #25177 (project wesnoth):

Should we require SDL 2.0.4 for Linux builds as well then? I had to rebuild my
Linux compilation yesterday after a distribution upgrade and I noticed
SConstruct specifies 2.0.4 for Windows, Mac and Cygwin, but only 2.0.2 for
everything else.

Granted, this doesn't help beetlenaut directly, but it does appear that the
older SDL library is at fault here.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?25177>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Wesnoth-bugs mailing list
Wesnoth-bugs@gna.org
https://mail.gna.org/listinfo/wesnoth-bugs

Reply via email to