On Tue, Sep 20, 2016 at 5:35 PM, Olivier Grisel
<olivier.gri...@ensta.org> wrote:
>> Does this mean, I am creating incompatible wheels?
>
> libaio-f5693f09.so.1.0.1 and libz-a147dcb0.so.1.2.3 seem to have been
> grafted into the .libs_mysql folder of a python package embedded the
> wheel package. The RPATH of the libraries that need them should have
> been edited by auditwheel to point to that folder. Can you check
> whether this is actually the case?

Thanks. I see this:

(RPATH)              Library rpath: [$ORIGIN/.libs_mysql_embedded]

So i think that's fine then?


>
> --
> Olivier



-- 
http://echorand.me
_______________________________________________
Wheel-builders mailing list
Wheel-builders@python.org
https://mail.python.org/mailman/listinfo/wheel-builders

Reply via email to