i think the organization of resource classes could be improved.

right now we have wicket.resource, which contains various string loaders and then wicket.markup.html.image.resource which contains a variety of image resource subclasses.

i think a better place to put all this would be:

wicket.resource.string
wicket.resource.image

people who are looking for classes relating to image resources are more likely to find them this way.

thoughts?  votes?

       jon


------------------------------------------------------- SF email is sponsored by - The IT Product Guide Read honest & candid reviews on hundreds of IT Products from real users. Discover which products truly live up to the hype. Start reading now. http://ads.osdn.com/?ad_id=6595&alloc_id=14396&op=click _______________________________________________ Wicket-develop mailing list [email protected] https://lists.sourceforge.net/lists/listinfo/wicket-develop

Reply via email to