No 1.4 is enough for wicket 1.x
When wicket 2.0 is released you'll need JDK 1.5


Dipu wrote:
> HI Ananth, 
>
> I am not sure , but can you check the JDK version you are using. I think you 
> will need the JDK 1.5
>
> Cheers 
> Dipu
>   ----- Original Message ----- 
>   From: Ananth Prakash 
>   To: wicket-user@lists.sourceforge.net 
>   Sent: Wednesday, September 06, 2006 10:20 AM
>   Subject: [Wicket-user] CharSequence Error -- Help Needed
>
>
>   Hi,
>
>   I using wicket to build a web-appln. I am using WSAD5.2 as the IDE. I have 
> added wicket1.2.2.jar in the lib directory of my workspace.
>
>   Whenever I try creating my own POJO Form by extending the class Form, I get 
> a error as follows:
>
>   "This Compilation Unit indirectly refers the missing type 
> Java.lang.CharSequence(typically a required file is referencing a type 
> outside the classpath)".
>
>   I looked into the wicket jar I downloaded and I could not find the 
> CharSequence class. For a fact I donot think this class is required in the 
> Jar file but I am stuck as this error does not go.
>
>   Can anyone pls help or suggest?
>
>   Regards,
>   Ananth
>
>   


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=lnk&kid=120709&bid=263057&dat=121642
_______________________________________________
Wicket-user mailing list
Wicket-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/wicket-user

Reply via email to