Since the crash happens in lapw2, in the lapw2para_lapw script file, it looks like messages might be written to the .time2_*, .stdout2_*, or :parallel files depending on the settings in your parallel_options and .machines file. So you could try checking for error messages in these files with something like:

cat .time2_*
cat .stdout2_*
cat :parallel

You might also have to run the last command given in the :log file by itself or look into the input/output files for the program (refer to 'Table 4.3: Input and output files of main programs in an SCF cycle' in the WIEN2k usersguide) that crashed to determine the cause of the error [ ].

Based on reports of the "Error in SUMPARA" before [ , ], it might happen if a case.scf2* file cannot be found.

On 1/1/2016 1:14 PM, hassan jamnejad wrote:

Dear Prof. Peter Blaha,

I want to do a LDA+U calculation for a compound, First I ran SCF calculation using 4 x 8 (= 32 processors) in my cluster . But the job terminates with the following errors

      in dayfile:

/** LAPW2 crashed!/

/1.6u 3.1s 0:07.72 61.7% 0+0k 0+1776io 0pf+0w/

/error: command /home/pars/wien2k/13.1/lapw2para -up uplapw2.def   failed/

in Lapw2.error file:
/**  testerror: Error in Parallel LAPW2/

in upsumpara.error file:

/Error in SUMPARA


in the same time if I run LDA+U calculation in serial mode the SCF calculation was run successfully. Also when I just run LDA calculation in parallel mode the SCF calculation was run successfully too. This means neither LDA+U calculation nor parallel calculation have problem. Meanwhile I searched in the mail list. I found some similar errors, but I couldnot find my answer. Please suggest me how to rectify above errors?

Thanks in advance

H. Jamnejad
Wien mailing list

Reply via email to