On Thu, Feb 25, 2016 at 09:46:04AM +0530, Peram sreenivasa reddy wrote:
> Dear wien2k,
> 
> I facing some problem while the installation of criti2 program. I
> downloaded the program form
> 
> https://github.com/aoterodelaroza/critic2
> 
> At the time of installation i am facing error as given bellow. Any body
> have experience with these type of errors.
> 
> 
> ifort -DPACKAGE_NAME=\"critic2\" -DPACKAGE_TARNAME=\"critic2\"
> -DPACKAGE_VERSION=\"e7d44b3ee15876ac5dca5951c108a0689910200e\"

Peram,

The problems ptobably appear from using a version too old of the ifort
compiler As critic2 can be ompiled perfectly using even gfortran I
suggest you actualizing a little your S/O.

Better than using the wien2k list in this case is contacting directly
Dr. Alberto Otero-de-la-Roza (now in Canada) or myself (in Spain).

albe...@fluor.quimica.uniovi.es
vic...@fluor.quimica.uniovi.es
_______________________________________________
Wien mailing list
Wien@zeus.theochem.tuwien.ac.at
http://zeus.theochem.tuwien.ac.at/mailman/listinfo/wien
SEARCH the MAILING-LIST at:  
http://www.mail-archive.com/wien@zeus.theochem.tuwien.ac.at/index.html

Reply via email to