Dear Wien2k users and developers,
Greetings from me.
I am workind with ElaStic_1.0 for calcualtios of second order elastic
constants and others.

1. I installed ElaStic_1.0 sucessfully

2. I am doing calculations for TiC and I followed the following procedure.

a. I made a directory TiC in ElaStic directory and put TiC.struct in TiC
directory

b. I generated input files with the command

$ElaSticROOT/ElaStic_Setup

c. after some procedure we get

Dst01  Dst02  Dst03  INFO_ElaStic  Structures_WIEN2k and other copied
from ElaStic_1.0 files

in TiC directory

d. I cange into directory Dst01 and initilize

$ElaSticROOT/ElaStic_WIEN2k_init

I repeated same for Dst02 and Dst03

e.Now I installed exciting and created a copy using

cp ~/exciting/tools/elas...@exciting-submit.sh
~/ElaStic_1.0/ElaStic_submit_WIEN2k.sh

with some modifications as :

Edit ElaStic_submit_WIEN2k.sh

$ gedit $ElaSticROOT/ElaStic_submit_WIEN2k.sh
There should be a line in the file that looks like:
EXECUTABLE=$EXCITINGROOT/bin/excitingser
Replace "$EXCITINGROOT/bin/excitingser" with the WIEN2k command that
you want to use for the calculation.
For example, change it to:
EXECUTABLE="run_lapw"
The line copying xml files is not needed for WIEN2k and can be changed
into a comment line by putting a pound sign (#) in front of it:
# cp -f $Dstn_num.xml input.xml

e. now

cd path-to/TiC

f. Now i ran

$ElaSticROOT/ElaStic_submit_WIEN2k.sh

  and calculations worked properly with this command no any erroe.

But when i  ran

$ElaSticROOT/ElaStic_Save_Clean_WIEN2k

It is saying

bash: ./ElaStic_Save_Clean_WIEN2k: Permission denied

Plz help in removing this problem. I will be highly obliged.

lind regard
Rishi
_______________________________________________
Wien mailing list
Wien@zeus.theochem.tuwien.ac.at
http://zeus.theochem.tuwien.ac.at/mailman/listinfo/wien
SEARCH the MAILING-LIST at:  
http://www.mail-archive.com/wien@zeus.theochem.tuwien.ac.at/index.html

Reply via email to