Dear all,

I’m trying to use the 2Doptimize package by running the hexagonal Mg example 
included in the file http://www.wien2k.at/reg_user/textbooks/2Doptimize.pdf

I copied the .struct file, initiated with the same conditions as described in 
the PDF and accepted all the default values when running set2D_lapw.
After that, I ran 2Doptimize.job without changing anything (only included the 
-p flag to run in parallel mode) and it finished without errors.

Then, I ran ana2D_lapw and after 8 iterations I get the following output (the 
other iterations are printed in a similar manner):

 Iteration 8
 WSSR        : 7.32906e-10       delta(WSSR)/WSSR   : -4.2386e-10
 delta(WSSR) : -3.10649e-19      limit for stopping : 1e-05
 lambda   : 1.88618e-05

resultant parameter values

a1              = -800.94
a2              = -0.486444
a3              = 0.149651

After 8 iterations the fit converged.
final sum of squares of residuals : 7.32906e-10
rel. change during last iteration : -4.2386e-10

degrees of freedom    (FIT_NDF)                        : 2
rms of residuals      (FIT_STDFIT) = sqrt(WSSR/ndf)    : 1.9143e-05
variance of residuals (reduced chisquare) = WSSR/ndf   : 3.66453e-10

Final set of parameters            Asymptotic Standard Error
=======================            ==========================

a1              = -800.94          +/- 0.005678     (0.0007089%)
a2              = -0.486444        +/- 0.007002     (1.439%)
a3              = 0.149651         +/- 0.002155     (1.44%)


correlation matrix of the fit parameters:

               a1     a2     a3     
a1              1.000 
a2             -1.000  1.000 
a3              0.999 -1.000  1.000 



but the terminal freezes at this point.

I re-ran everything all over again and it always freezes in the same place.

Can anyone help me solve this problem?
Thank you very much.

Best regards,
Marcelo


_______________________________________________
Wien mailing list
Wien@zeus.theochem.tuwien.ac.at
http://zeus.theochem.tuwien.ac.at/mailman/listinfo/wien
SEARCH the MAILING-LIST at:  
http://www.mail-archive.com/wien@zeus.theochem.tuwien.ac.at/index.html

Reply via email to