Dear experts,

I have been trying to install Wien2k in cray. i am facing following error
while installed lapw1 with mpi parallelization.

ftn -FR -mp1 -w -prec_div -pc80 -pad -ip -DINTEL_VML -traceback -assume
buffered_io -DFFTW3 -I/opt/fftw/3.3.4.0/x86_64/include  -DParallel -c
modules_tmp_.F
ftn-2313 crayftn: ERROR in command line
  The "-R" option must be followed by one or more letters.
ftn-2105 crayftn: ERROR in command line
  "-w" is an invalid command-line option.
ftn-2105 crayftn: ERROR in command line
  "-i" is an invalid command-line option.
ftn-2105 crayftn: ERROR in command line
  "-t" is an invalid command-line option.
ftn-2105 crayftn: ERROR in command line
  "-a" is an invalid command-line option.
make[1]: *** [modules.o] Error 1

Thanks,

*Soumen Kumar Bag*
*Physical Science Dept.*
*IISC*
_______________________________________________
Wien mailing list
Wien@zeus.theochem.tuwien.ac.at
http://zeus.theochem.tuwien.ac.at/mailman/listinfo/wien
SEARCH the MAILING-LIST at:  
http://www.mail-archive.com/wien@zeus.theochem.tuwien.ac.at/index.html

Reply via email to