Dear WIEN2k users

In my [runsp_lapw -so -eece] run,
[x lapw2 -eece] shows a strange work.

x lapw0 -p
x lapw1 -up -p
x lapw1 -dn -p
x lapwso -up -orb -p
x lapw2 -up -p -c -so
x lapw2 -dn -p -c -so
x lcore -up
x lcore -dn
x lapwdm -up -p -so -c
x lapw2 -c -up -so -p -eece
x lapw2 -c -dn -so -p -eece
x lapw0 -p -eece
x orb -up -p
x orb -dn -p
x mixer -eece -orb

In the first call of lapw2 (without -eece)
there is no problem.

However in the second call of lapw2 (with -eece),
the code warns me for the integration.
* WARNING: EF not accurate, new emin,emax,NE-min,NE-max
* not only once, but "every" cycle

It there anyone who had similar experiences?

My system is a cubic perovskite (transition-metal oxide)
with ferromagnetic insulating phase.

* I tried both of [TETRA] and [TEMP 0.005].
TETRA shows above problem, but describe well the insulating state.
TEMP does not show the EF problem, but I could not get the insulating
solution with TEMP.

* Also I tried with a high k-mesh (32x32x32),
but the problem still appeared.

Thank you for reading this email.
Any response in this regard will be very helpful for me.

With best regards

- Kyohoon
Wien mailing list

Reply via email to