https://bugzilla.wikimedia.org/show_bug.cgi?id=42182

--- Comment #3 from Michael M. <[email protected]> 2012-11-16 10:04:15 UTC 
---
(In reply to comment #2)
> You either should rename the class you called label by something more
> descriptive to avoid having one class for different things.

I.e. change in [[cs:n:Template:Cedule]] the code from
<div class="label label-pageinfo{{#if:{{{typ|}}}|...
to
<div class="cedule-label label-pageinfo{{#if:{{{typ|}}}|...

and the style definition in [[cs:n:MediaWiki:Common.css]] from
div.label {
to
div.cedule-label {

-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
[email protected]
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to