https://bugzilla.wikimedia.org/show_bug.cgi?id=58272
Marcin Cieślak <[email protected]> changed: What |Removed |Added ---------------------------------------------------------------------------- See Also| |https://bugzilla.wikimedia. | |org/show_bug.cgi?id=40667 --- Comment #3 from Marcin Cieślak <[email protected]> --- Hm.. just a thought... we are just about to remove rc_cur_time from recentchanges (bug 40667).. what about re-using this field for providing timestamp of rc_ip? For delayed jobs we would have an actual change timestamp (rc_timestamp) and "IP address timestamp" (rc_cur_time, maybe renamed)... Similar timestamp would have to be added in other tables like logging or checkuser. Just an idea. -- You are receiving this mail because: You are the assignee for the bug. You are on the CC list for the bug. _______________________________________________ Wikibugs-l mailing list [email protected] https://lists.wikimedia.org/mailman/listinfo/wikibugs-l
