https://bugzilla.wikimedia.org/show_bug.cgi?id=58481
Web browser: ---
Bug ID: 58481
Summary: use jquery.makeCollapsible for collapsable on
ImagePages
Product: MediaWiki
Version: 1.23-git
Hardware: All
OS: All
Status: NEW
Severity: enhancement
Priority: Unprioritized
Component: JavaScript
Assignee: [email protected]
Reporter: [email protected]
CC: [email protected], [email protected],
[email protected]
Classification: Unclassified
Mobile Platform: ---
module mediawiki.action.view.metadata.js implements its own collapsable class,
maybe it is possible to merge with jquery.makeCollapsible.js to avoid this
duplicate code and the extra css rule in shared.css and others.
The description for expand/hide button should stay, that is possible with
jquery.makeCollapsible by using data-collapsetext/data-expandtext
--
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
[email protected]
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l