https://bugzilla.wikimedia.org/show_bug.cgi?id=58604

       Web browser: ---
            Bug ID: 58604
           Summary: Global Usage does not repopulate globalimagelinks
                    after local file moved
           Product: MediaWiki extensions
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: GlobalUsage
          Assignee: wikibugs-l@lists.wikimedia.org
          Reporter: bawolff...@gmail.com
                CC: aarcos.w...@gmail.com, bawolff...@gmail.com,
                    bryan.tongm...@gmail.com, fflo...@wikimedia.org,
                    gti...@wikimedia.org, mtrac...@member.fsf.org
    Classification: Unclassified
   Mobile Platform: ---

See
https://commons.wikimedia.org/w/index.php?title=Commons:Village_pump&oldid=112045534#Backlinks_missing

(Assumed) steps to reproduce:
*From some project, embed a file on commons:
*Verify the link is in the global usage list
*Upload a file with the same name locally
*Move the file (without leaving a redirect)
*Note how locally the file from commons is listed as being used on the page,
but the global usage does not list the page (which is unexpected)

-- 
You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to