--- Comment #1 from Yaron Koren <>  2010-01-14 16:07:24 UTC ---
Hi, well, I hope so - Semantic Forms uses an old version of Floatbox from May
2008, back when Floatbox was using the CC "by" license, which is (as far as I
know) compatible with GPL. This is specified at the bottom of the README file,
though not very clearly:

Hopefully that means everything is workable.

Configure bugmail:
------- You are receiving this mail because: -------
You are on the CC list for the bug.

Wikibugs-l mailing list

Reply via email to