--- Comment #4 from Bartosz DziewoƄski <> ---
Created attachment 14128
A quick ugly hack that should make MW work with PCRE 8.34

(In reply to comment #3)
> Can someone please help by providing a patch that I can apply to
> MagicWord.php,
> so that I don't have to downgrade PCRE?
> I am running Apache 2.4.7, PHP 5.4.23 and PCRE 8.34. No most pages on the
> MediaWiki site is empty without content. So I need a quick solution.

The attached patch doesn't seem to break the wiki horribly at a glance and
should work with the new restrictions (although I haven't tried it). It's also
definitely the wrong way to solve this problem in the long run.

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to