https://bugzilla.wikimedia.org/show_bug.cgi?id=22122

           Summary: MediaWiki 1.16alpha Updater doesn't check right php
                    version
           Product: MediaWiki
           Version: 1.16-svn
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: Normal
         Component: Installation
        AssignedTo: wikibugs-l@lists.wikimedia.org
        ReportedBy: bertrand.gron...@aliceadsl.fr


When I was trying to update  my wiki by commande-line :

php maintenance/update.php

I read the following message : 

MediaWiki 1.16alpha Updater

PHP 5.3.1 is not compatible with MediaWiki due to a bug involving
reference parameters to __call. Upgrade to PHP 5.3.2, or downgrade
to PHP 5.3.0 to fix this.
ABORTING (see http://bugs.php.net/bug.php?id=50394 for details)

BUT my PC doesn't use this php version : 
PHP 5.2.12-2 with Suhosin-Patch 0.9.7 (cli) (built: Jan 11 2010 17:30:06) 
Copyright (c) 1997-2009 The PHP Group
Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
    with Suhosin v0.9.29, Copyright (c) 2007, by SektionEins GmbH


Mediawiki release version : r61149


-- 
Configure bugmail: https://bugzilla.wikimedia.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.
You are on the CC list for the bug.

_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to