https://bugzilla.wikimedia.org/show_bug.cgi?id=59429

       Web browser: ---
            Bug ID: 59429
           Summary: DRTRIGON-87 Bot ERROR mail cannot be sent sometimes
           Product: Tool Labs tools
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: critical
          Priority: Unprioritized
         Component: DrTrigonBot - web tool scripts
          Assignee: wmf.bugconver...@gmail.com
          Reporter: wmf.bugconver...@gmail.com
    Classification: Unclassified
   Mobile Platform: ---

This issue was converted from https://jira.toolserver.org/browse/DRTRIGON-87.
Summary: Bot ERROR mail cannot be sent sometimes
Issue type: Bug - A problem which impairs or prevents the functions of the
product.
Priority: Critical
Status: Closed
Assignee: drtrigon <dr.tri...@surfeu.ch>

-------------------------------------------------------------------------------
From: drtrigon <dr.tri...@surfeu.ch>
Date: Sun, 20 Feb 2011 11:44:05
-------------------------------------------------------------------------------

> 2011/02/20 12:06:49:: Sending mail "Bot ERROR" to "DrTrigon" as notification! 
>  
2011/02/20 12:06:49:: !!! WARNING: mail could not be sent!

Even though it was tested explicit it seams that it is very frequent for bot
ERROR mails not to be sent to me. This is a critical issue since it may happen
that I am not informed about such a crash. Another point is this error
reporting **has to be reliable** ! This might be an issue with SGE too, thus
look also at
http://lists.wikimedia.org/pipermail/toolserver-l/2011-February/003901.html and
its follow-ups.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to