https://bugzilla.wikimedia.org/show_bug.cgi?id=59787

       Web browser: ---
            Bug ID: 59787
           Summary: VisualEditor:"NetworkError: 404 Not Found" appears
                    while creating a new page with VE in FireFox 25
           Product: VisualEditor
           Version: unspecified
          Hardware: All
                OS: All
            Status: NEW
          Severity: normal
          Priority: Unprioritized
         Component: General
          Assignee: jforres...@wikimedia.org
          Reporter: ryasm...@wikimedia.org
                CC: jforres...@wikimedia.org, jh...@wikimedia.org,
                    krinklem...@gmail.com, ryasm...@wikimedia.org
    Classification: Unclassified
   Mobile Platform: ---

Created attachment 14252
  --> https://bugzilla.wikimedia.org/attachment.cgi?id=14252&action=edit
Screenshot

Steps to reproduce:

1.Attempt to create a new page with VE in FireFox 25 in any way.For
example:Type this URL:
http://en.wikipedia.beta.wmflabs.org/w/index.php?title=Textnew&veaction=edit

Observed Result:

An error appears in the console:

"NetworkError: 404 Not Found -
http://en.wikipedia.beta.wmflabs.org/w/index.php?title=Textnew&veaction=edit";
index....on=edit

See the screenshot attached.

Test Environment: http://en.wikipedia.beta.wmflabs.org/
Browser:  FF 25
OS: MAC OS X 10. 8. 5

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to