What    |Removed                     |Added
             Status|RESOLVED                    |VERIFIED

--- Comment #5 from ---
I am still on mw1.22.0.
OK, downloaded the REL1.22 branch of CirrusSearch now through the working
(thanks for this) link on the official mw site (not throug git tis time). I
then removed the ElasticSearch DB and rebuild it. A blank page still apears
whenever you search anything.

This is the output of $wgDebugLogFile = "/tmp/err_wiki.log";

Start request GET /index.php?search=testword&button=&title=Spezial%3ASuche
HOST: [anonymized]
USER-AGENT: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101
ACCEPT: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
ACCEPT-LANGUAGE: de,de-de;q=0.8,en-us;q=0.5,en;q=0.3
ACCEPT-ENCODING: gzip, deflate
REFERER: http://[anonymized]/w/Hauptseite
COOKIE: wiki[anonymized]UserID=2; [anonymized]UserName=Martin;
[anonymized]Token=89002517d8d1109c118da6cb389f758a; stopMobileRedirect=true;
CONNECTION: keep-alive
CACHES: EmptyBagOStuff[main] SqlBagOStuff[message] SqlBagOStuff[parser]
[cookie] session_set_cookie_params: "0", "/", "", "", "1"
Class LanguageDe not found; skipped loading
LocalisationCache: using store LCStore_DB
Connected to database 0 at localhost
DatabaseBase::query: Writes done: UPDATE `user` SET user_touched =
'20140112121759' WHERE user_id = 2
Fully initialised
User: cache miss for user 2
User: loading options for user 2 from database.
User: logged in from session
User: loading options for user 2 from override cache.
Connected to database 0 at localhost
MessageCache::load: Loading de... got from global cache
Unstubbing $wgParser on call of $wgParser::firstCallInit from
Parser: using preprocessor: Preprocessor_DOM
Unstubbing $wgLang on call of $wgLang::_unstub from ParserOptions::__construct
[CirrusSearch] Lowercased title searching:  testword

You are receiving this mail because:
You are the assignee for the bug.
You are on the CC list for the bug.
Wikibugs-l mailing list

Reply via email to