https://bugzilla.wikimedia.org/show_bug.cgi?id=59996

dan...@yahoo.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Severity|normal                      |major

--- Comment #3 from dan...@yahoo.com ---
@Andre,
I haven't found comment with bugged function
You can try find it in source code of page, i copied it here->
http://pastebin.com/arsnMUQK

URL of wikidata page is
https://www.wikidata.org/wiki/Q25384#sitelinks-wikipedia?forceprofile=true

URL browser's alert box is 
Script:
https://bits.wikimedia.org/www.wikidata.org/load.php?debug=false&lang=en&modules=jquery%2Cmediawiki%2CSpinner%7Cjquery.triggerQueueCallback%2CloadingSpinner%2CmwEmbedUtil%7Cmw.MwEmbedSupport&only=scripts&skin=vector&version=20140110T032948Z:76

I am not sure this bug is at extension. Originally i thinked to post bug at:
Wikimedia -> Wikidata, but changed my mind and posted here. Maybe is wrong
decision.

Bug occurs then i am on page [[:en:Asio otus]] or [[:ro:Asio otus]] and click
on Edit Links (wikidata liks).


Also i must mention that in articles with more than 30 interwiki links, when i
click on "edit links" (interwiki sidebar) it takes me to wikidata item for this
subject but wikidata page hangs for 2-3 sec. and then load. This happens only
for articles with much interwiki items (30+)
Maybe this depends of my system charachteristics? Or is a server-side task?

-- 
You are receiving this mail because:
You are on the CC list for the bug.
_______________________________________________
Wikibugs-l mailing list
Wikibugs-l@lists.wikimedia.org
https://lists.wikimedia.org/mailman/listinfo/wikibugs-l

Reply via email to